提示PHP版本过低

phpBB 3.2.X 相关的使用、安装等话题
版面规则
《发帖时,请复制下列格式文本,提供完整的信息,勿简略发布》


###### 以下为“基本的提问格式” ######
  • 主机操作系统: Windows (XP, 7, 8, 10)、Linux(Redhat,Centos, Mandrake等等)、或者其他的(请务必注明版本)
  • 快速架站程序: AppServ、XAMPP 等等(请务必注明版本号)
  • 您的上网方式:ADSL、Cable、FTTB等等 (请务必留下 ISP 名称或 ISP 官网)
  • 您安装的程序: Apache + php + MySQL 或者其他的组合 (请务必留下版本号,如果使用上面的快速架站程序就不必写了)
  • 您的 phpBB 版本: phpBB 3.2.2
  • 您的域名: 比如 phpbbchinese.com
  • 您的 phpBB 网址: 比如 https://www.phpbbchinese.com/
###### 以上为“基本的提问格式” ######

  • 安装扩展: 请注明安装扩展的名称,版本以及参考链接(非扩展问题免填)
  • 安装风格: 请注明安装的风格名称,版本以及参考链接(非风格问题免填)
  • 错误代码: 请使用 Code 标签将错误代码标识出来,如下:

代码: 全选

错误代码
  • 错误状态:如果没有错误代码,请直接贴出截图,或者是详细叙述错误状态内容。
备注:
如果需要,请提供测试用的账号与密码
若是管理账号,请使用短信联系站长
回复
蓝色天空
新注册用户
新注册用户
新手上路
新手上路
帖子: 1
注册时间: 2019年5月5日 09:03

提示PHP版本过低

帖子 蓝色天空 » 2019年5月6日 15:12

有个问题,2.6升级2.7时按照官方提示使用自动升级文件升级,可是出现PHP版本过低
批注 2019-05-06 150456.jpg
然后直接下载官方英文版2.7直接上传安装,同样显示PHP版本过低,如上图。又试了2.6的安装包,同样问题。可我服务器PHP版本是5.6(下图)。不过在主机里可以通过软件连接直接安装,通过上传安装包到ftp就是无法安装,提示PHP版本过低。请问如何解决。
批注 2019-05-06 150456.jpg
附件
批注 2019-05-06 150809.jpg



头像
davidyin
网站管理员
网站管理员
Medal 3
Medal 3
帖子: 945
注册时间: 2015年11月19日 01:50
联系:

Re: 提示PHP版本过低

帖子 davidyin » 2019年5月7日 00:18

试试按照推荐的安装方式升级。
viewtopic.php?f=18&t=780
居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

头像
davidyin
网站管理员
网站管理员
Medal 3
Medal 3
帖子: 945
注册时间: 2015年11月19日 01:50
联系:

Re: 提示PHP版本过低

帖子 davidyin » 2019年5月7日 00:22

用主机提供的安装方式是绕过phpbb自己的安装检测过程。
如果你已经有phpbb安装好的系统,看看acp后台的 PHP 信息,里面有具体版本号。
居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

回复