wamp2.5可以支持下载phpBB吗

phpBB 3.1.X 相关的使用、安装等话题
版面规则
《发帖时,请复制下列格式文本,提供完整的信息,勿简略发布》


###### 以下为“基本的提问格式” ######
  • 主机操作系统: Windows (XP, 7, 8, 10)、Linux(Redhat,Centos, Mandrake等等)、或者其他的(请务必注明版本)
  • 快速架站程序: AppServ、XAMPP 等等(请务必注明版本号)
  • 您的上网方式:ADSL、Cable、FTTB等等 (请务必留下 ISP 名称或 ISP 官网)
  • 您安装的程序: Apache + php + MySQL 或者其他的组合 (请务必留下版本号,如果使用上面的快速架站程序就不必写了)
  • 您的 phpBB 版本: phpBB 3.1.8
  • 您的域名: 比如 phpbbchinese.com
  • 您的 phpBB 网址: 比如 https://www.phpbbchinese.com/
###### 以上为“基本的提问格式” ######

  • 安装扩展: 请注明安装扩展的名称,版本以及参考链接(非扩展问题免填)
  • 安装风格: 请注明安装的风格名称,版本以及参考链接(非风格问题免填)
  • 错误代码: 请使用 Code 标签将错误代码标识出来,如下:

代码: 全选

错误代码
  • 错误状态:如果没有错误代码,请直接贴出截图,或者是详细叙述错误状态内容。
备注:
如果需要,请提供测试用的账号与密码
若是管理账号,请使用短信联系站长
回复
头像
605663522
新注册用户
新注册用户
Rank 1
Rank 1
帖子: 8
注册时间: 2017年11月17日 17:00

wamp2.5可以支持下载phpBB吗

帖子 605663522 » 2017年11月17日 17:29

我公司的php版本是7.0 很尴尬 不能安装phpBB
我想说 用wampserver2.5可以安装phpBB3.1X吗
求版主给个回复哦 :D :D



头像
davidyin
网站管理员
网站管理员
Medal 3
Medal 3
帖子: 927
注册时间: 2015年11月19日 01:50
联系:

Re: wamp2.5可以支持下载phpBB吗

帖子 davidyin » 2017年11月18日 04:15

php 7.0,支持 phpBB 3.2.x, phpBB 3.1.x 也可以。
居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

头像
605663522
新注册用户
新注册用户
Rank 1
Rank 1
帖子: 8
注册时间: 2017年11月17日 17:00

Re: wamp2.5可以支持下载phpBB吗

帖子 605663522 » 2017年11月19日 16:03

谢谢啊
我组昨天用wamp试了一下
可以载好的 但是 尴尬的是 我不太会用 因为我是学前端的 目前水平有限 所以看php语法 不是很懂
还不知道怎么用 对了 我邮箱是 [email protected] 但是我老板要我理解这个论坛
我希望您可以给我个建议 可以让我快速的上手 当然 php语法的问题 需要我自己解决 如何快速的理解论坛的用法 首页的作用 以及管理员列表的作用
希望您可以给我回个邮件

急需哦 :D :D :D

头像
davidyin
网站管理员
网站管理员
Medal 3
Medal 3
帖子: 927
注册时间: 2015年11月19日 01:50
联系:

Re: wamp2.5可以支持下载phpBB吗

帖子 davidyin » 2017年11月25日 15:08

首先,我想你先要把中文的标点符号先用好。你写的这些都没有标点,不是好的方式。

上手 phpBB 看本站的使用指南也就可以了。一般用不到 php 语言的语法,因为你不需要做什么修改,最多是扩展的安装,以及模板的修改,模板你做前端的,应该很熟悉了。
居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

回复