官方扩展现已全部兼容 phpBB 3.2

有关 phpBB 3.2.X 的扩展,以及其他系统的整合
版面规则
《发帖时,请复制下列格式文本,提供完整的信息,勿简略发布》


###### 以下为“基本的提问格式” ######
  • 主机操作系统: Windows (XP, 7, 8, 10)、Linux(Redhat,Centos, Mandrake等等)、或者其他的(请务必注明版本)
  • 快速架站程序: AppServ、XAMPP 等等(请务必注明版本号)
  • 您的上网方式:ADSL、Cable、FTTB等等 (请务必留下 ISP 名称或 ISP 官网)
  • 您安装的程序: Apache + php + MySQL 或者其他的组合 (请务必留下版本号,如果使用上面的快速架站程序就不必写了)
  • 您的 phpBB 版本: phpBB 3.2.2
  • 您的域名: 比如 phpbbchinese.com
  • 您的 phpBB 网址: 比如 https://www.phpbbchinese.com/
###### 以上为“基本的提问格式” ######

  • 安装扩展: 请注明安装扩展的名称,版本以及参考链接(非扩展问题免填)
  • 安装风格: 请注明安装的风格名称,版本以及参考链接(非风格问题免填)
  • 错误代码: 请使用 Code 标签将错误代码标识出来,如下:

代码: 全选

错误代码
  • 错误状态:如果没有错误代码,请直接贴出截图,或者是详细叙述错误状态内容。
备注:
如果需要,请提供测试用的账号与密码
若是管理账号,请使用短信联系站长
回复
头像
davidyin
网站管理员
网站管理员
Medal 3
Medal 3
帖子: 885
注册时间: 2015年11月19日 01:50
联系:

官方扩展现已全部兼容 phpBB 3.2

帖子 davidyin » 2017年2月7日 09:19

https://www.phpbb.com/customise/db/exte ... ensions-86

包括下面这几个扩展:
Autogroups 2.0.0
Board Rules 2.0.0
Collapsible Forum Categories 1.0.1
Pages 2.0.0
Board Announcements 1.0.5


居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

kulersky
注册用户
注册用户
Rank 1
Rank 1
帖子: 6
注册时间: 2017年2月28日 16:09

Re: 官方扩展现已全部兼容 phpBB 3.2

帖子 kulersky » 2017年3月1日 13:40

包括3.0和3.1的插件么

头像
davidyin
网站管理员
网站管理员
Medal 3
Medal 3
帖子: 885
注册时间: 2015年11月19日 01:50
联系:

Re: 官方扩展现已全部兼容 phpBB 3.2

帖子 davidyin » 2017年3月1日 15:16

kulersky 写了:
2017年3月1日 13:40
包括3.0和3.1的插件么
我说的是官方的插件,都已经兼容 3.2了。
其它作者的插件,有些有更新后兼容了 3.2, 有些还没有更新。你要去phpBB官方网站查看。
居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

回复