希望大家暂时不要升级到3.2...

phpBB 3.2.X 相关的使用、安装等话题
版面规则
《发帖时,请复制下列格式文本,提供完整的信息,勿简略发布》


###### 以下为“基本的提问格式” ######
  • 主机操作系统: Windows (XP, 7, 8, 10)、Linux(Redhat,Centos, Mandrake等等)、或者其他的(请务必注明版本)
  • 快速架站程序: AppServ、XAMPP 等等(请务必注明版本号)
  • 您的上网方式:ADSL、Cable、FTTB等等 (请务必留下 ISP 名称或 ISP 官网)
  • 您安装的程序: Apache + php + MySQL 或者其他的组合 (请务必留下版本号,如果使用上面的快速架站程序就不必写了)
  • 您的 phpBB 版本: phpBB 3.2.2
  • 您的域名: 比如 phpbbchinese.com
  • 您的 phpBB 网址: 比如 https://www.phpbbchinese.com/
###### 以上为“基本的提问格式” ######

  • 安装扩展: 请注明安装扩展的名称,版本以及参考链接(非扩展问题免填)
  • 安装风格: 请注明安装的风格名称,版本以及参考链接(非风格问题免填)
  • 错误代码: 请使用 Code 标签将错误代码标识出来,如下:

代码: 全选

错误代码
  • 错误状态:如果没有错误代码,请直接贴出截图,或者是详细叙述错误状态内容。
备注:
如果需要,请提供测试用的账号与密码
若是管理账号,请使用短信联系站长
回复
KustaPhp
注册用户
注册用户
Rank 2
Rank 2
帖子: 12
注册时间: 2016年2月28日 15:09
联系:

希望大家暂时不要升级到3.2...

帖子 KustaPhp » 2017年1月16日 13:51

这个版本太多bug了,致使我又退回到了3.1版本。
3.1可以用的插件到了3.2一般都不能用了,有些内容也不兼容;快捷链接里的几个都变成了白纸图标;在改变版面内容时会出现白屏现象...
新升级的还有待提升啊
3.1.10是最可靠的一个版本了我觉得。


:?

头像
davidyin
网站管理员
网站管理员
Medal 3
Medal 3
帖子: 927
注册时间: 2015年11月19日 01:50
联系:

Re: 希望大家暂时不要升级到3.2...

帖子 davidyin » 2017年1月16日 15:59

KustaPhp 写了:
2017年1月16日 13:51
这个版本太多bug了,致使我又退回到了3.1版本。
3.1可以用的插件到了3.2一般都不能用了,有些内容也不兼容;快捷链接里的几个都变成了白纸图标;在改变版面内容时会出现白屏现象...
新升级的还有待提升啊
3.1.10是最可靠的一个版本了我觉得。
如果有用了不少扩展的,那么在升级之前需要先检查一下,扩展是否有对应的升级,目前大部分的扩展还没有升级,需要时间。

至于快捷链接请给个提示?图标现在都已经不再用图片文件了,是用的 FontAwesome,是不是你的模板自己做过修改?
白屏是什麽现象?

把网站链接留一下,看看。
居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

h2dp
注册用户
注册用户
Rank 5
Rank 5
帖子: 32
注册时间: 2016年11月20日 11:24

Re: 希望大家暂时不要升级到3.2...

帖子 h2dp » 2017年2月3日 15:01

楼主网址是什么?我去学习下
编程学习网 h2dp.com 每个人都应该学习如何设计程序!

回复