phpBB 3.3 的环境需求

phpBB 3.3.X 相关的使用、安装等话题,包括升级
回复
头像
davidyin
网站管理员
网站管理员
帖子: 998
注册时间: 2015年11月19日 01:50
联系:

phpBB 3.3 的环境需求

帖子 davidyin »

phpBB 3.3 的环境需求如下,在安装或者升级你的论坛程序之前,请注意这个环境要求。
• A webserver or web hosting account running on any major Operating System with support for PHP

• A SQL database system, one of:
• MySQL 4.1.3 or above (MySQLi required)
• MariaDB 5.1 or above
• MS SQL Server 2000 or above (via ODBC or the native adapter)
• Oracle
• PostgreSQL 8.3+
• SQLite 3.6.15+

• PHP 7.1.3+ with support for the database you intend to use.

• getimagesize() function enabled

• The following PHP modules are required:
• json
• XML support
• Corresponding PHP module for the database system you intend to use


• The following PHP modules are optional, but will provide access to additionalfeatures.
• zlib Compression support
• Remote FTP support
• GD support


居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

回复