更新3.2.x板时,需要关闭扩展后更新吗?

有关 phpBB 3.2.X 的扩展,以及其他系统的整合
版面规则
《发帖时,请复制下列格式文本,提供完整的信息,勿简略发布》


###### 以下为“基本的提问格式” ######
  • 主机操作系统: Windows (XP, 7, 8, 10)、Linux(Redhat,Centos, Mandrake等等)、或者其他的(请务必注明版本)
  • 快速架站程序: AppServ、XAMPP 等等(请务必注明版本号)
  • 您的上网方式:ADSL、Cable、FTTB等等 (请务必留下 ISP 名称或 ISP 官网)
  • 您安装的程序: Apache + php + MySQL 或者其他的组合 (请务必留下版本号,如果使用上面的快速架站程序就不必写了)
  • 您的 phpBB 版本: phpBB 3.2.2
  • 您的域名: 比如 phpbbchinese.com
  • 您的 phpBB 网址: 比如 https://www.phpbbchinese.com/
###### 以上为“基本的提问格式” ######

  • 安装扩展: 请注明安装扩展的名称,版本以及参考链接(非扩展问题免填)
  • 安装风格: 请注明安装的风格名称,版本以及参考链接(非风格问题免填)
  • 错误代码: 请使用 Code 标签将错误代码标识出来,如下:

代码: 全选

错误代码
  • 错误状态:如果没有错误代码,请直接贴出截图,或者是详细叙述错误状态内容。
备注:
如果需要,请提供测试用的账号与密码
若是管理账号,请使用短信联系站长
回复
yehrussell
注册用户
注册用户
Rank 3
Rank 3
帖子: 17
注册时间: 2018年1月26日 09:37

更新3.2.x板时,需要关闭扩展后更新吗?

帖子 yehrussell » 2018年11月19日 15:48

更新3.2.x板时,需要关闭扩展后更新吗?

https://www.phpbb.com/support/docs/en/3 ... ating-32x/

请问我从3.2.3版更新到3.2.4版,需要先关闭扩展后,才更新吗?
还是直接更新,不必关闭扩展!感恩

(PS: 我3.2.3版扩展十几个扩展)


#####以下为'基本的发问格式'#####
●主机作业系统:租用主机
●快速架站程式:(请务必注明版本,如果安装在自己电脑上才填写)
●您的上网方式:
●您安装的程式:Apache + php + MySql或其他
PHP版本: 5.6.40 + MySQL(i) 5.6.43
●您的phpBB版本:phpBB 3.2.6
●您的域名(网域名称):herb-tw.com
●您的phpBB连结网址: https://herb-tw.com/phpBB/

头像
davidyin
网站管理员
网站管理员
Medal 3
Medal 3
帖子: 927
注册时间: 2015年11月19日 01:50
联系:

Re: 更新3.2.x板时,需要关闭扩展后更新吗?

帖子 davidyin » 2018年11月19日 16:05

不必关闭扩展。最好先检查扩展,并做好升级。

不过要记得更新前做好完整备份,以防万一。
居住在西八区,有时差,提问请按照“通用提问格式”提问,未必能及时回复,见谅。
提供 phpBB 服务

yehrussell
注册用户
注册用户
Rank 3
Rank 3
帖子: 17
注册时间: 2018年1月26日 09:37

Re: 更新3.2.x板时,需要关闭扩展后更新吗?

帖子 yehrussell » 2018年11月19日 16:38

davidyin 写了:
2018年11月19日 16:05
不必关闭扩展。最好先检查扩展,并做好升级。

不过要记得更新前做好完整备份,以防万一。
感恩站长回复
#####以下为'基本的发问格式'#####
●主机作业系统:租用主机
●快速架站程式:(请务必注明版本,如果安装在自己电脑上才填写)
●您的上网方式:
●您安装的程式:Apache + php + MySql或其他
PHP版本: 5.6.40 + MySQL(i) 5.6.43
●您的phpBB版本:phpBB 3.2.6
●您的域名(网域名称):herb-tw.com
●您的phpBB连结网址: https://herb-tw.com/phpBB/

回复