搜索找到 1095 个匹配

davidyin
2015年11月20日 11:29
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 通用设置
回复总数: 2
阅读次数: 3876

3.1.X 通用设置

学习如何修改你刚刚创建的论坛的基本设置。

在新建论坛后,重定向到“管理员控制面板”(ACP),你也可以通过论坛页面底部的“管理员控制面板”链接访问,在这里,你可以按需修改论坛的任何设置。
davidyin
2015年11月20日 10:11
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 安装
回复总数: 7
阅读次数: 9768

高级设置

高级设置是对论坛的参数进行设置。大部分都是可选的,你也可以在以后修改这些参数,所以,如果你不确认这些参数的作用,也不太清楚如何设置,可以暂时忽略,使用默认值,直接进入下一步完成安装。 2015-11-19_180709.png 2015-11-19_180801.png 如果安装成功,你就可以使用“登入论坛”按钮,访问管理员控制面板。恭喜,你已经完成了安装,但是还有很多工作要做。 2015-11-19_180941.png 到现在这个步骤,如果你是打算从 phpBB 2.0 或者 phpBB 3.0 系列升级的话,请查看升级指南,如果不是的话,那么你可以删除服务器上 install 目录,否则...
davidyin
2015年11月20日 10:04
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 安装
回复总数: 7
阅读次数: 9768

配置文件

在这一步,phpBB会自动的尝试把配置内容写入到配置文件中。论坛依赖这个配置文件,因为里面存有数据库配置等等。
配额文件吸入成功
配额文件吸入成功
通常之前的文件权限检测的时候,如果配置文件的权限是可以写入的,那么这里就可以自动的吧配置内容写入到文件中了。但有时权限是不可写的,那么你就会需要手工把配置文件上传到制定的目录。phpBB 会要求你下载 config.php 文件,并且告诉你如何做。请仔细阅读相关的内容,在你上传之后,点击按钮进入下一步。
davidyin
2015年11月20日 09:57
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 安装
回复总数: 7
阅读次数: 9768

管理员信息

接下来就到管理员设置的地方了。

你需要创建管理员,也是论坛的第一个用户。这个用户拥有完整的管理权限。所有的这几个空格都是必须要填写的。
因为是简体中文语言安装包,所以有两种语言在里面,一个是默认的简体中文,一个就是不列颠英文。
这里的Email地址也是系统所用的email地址,所有信息无比要准确。
管理员设置
管理员设置
点击“继续进行下一步”按钮后,安装向导会对所填写内容检测,如果出现检测通过的信息,就可以点击“继续进行下一步”的按钮了。
管理员信息正确
管理员信息正确
2015-11-19_175918.png (6.71 KiB) 查看 9767 次
davidyin
2015年11月20日 09:52
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 安装
回复总数: 7
阅读次数: 9768

数据库设置

现在你需要决定使用何种数据库,在之前的检测阶段就看到你的主机支持何种数据库了。如果你还是不清楚,请查询你的主机服务商。如果不知道有关的参数,下面的安装就进行不下去恶劣。 你需要知道的是: × 数据库类型 - MySQL,SQL server还是其它的; × 数据库主机名或者 DSN - 数据库服务器的地址; × 数据库服务器端口,大多数时候不需要,用默认或者留空就可以; × 数据库的名称,在数据库服务器上你的数据库的名字是什么; × 数据库用户名及密码, 访问数据库时所需要的用户名及密码; 绝大多数的时候,都是使用MySQL服务器,建议尽量使用 MySQLi扩展链接方式。 2015-11-19...
davidyin
2015年11月20日 09:25
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 安装
回复总数: 7
阅读次数: 9768

安装的必要条件

可以看看 phpBB 3.1.X 安装所需的 最低要求 在全新安装的的第一个页面就是安装的最低要求,phpBB 3.1.X 会自动检测,看看必要的需求是否都满足。,要完成安装,你必须要有 PHP 语言的支持,最低的版本要求,还有至少一个数据库。还有就是各个文件夹的权限是否满足要求。 2015-11-19_172624.png 点击“继续进行下一步”按钮,开始检测。 2015-11-19_173103.png 2015-11-19_173215.png 2015-11-19_173307.png 因为有不可写的权限问题,所以修改权限后,点击“重新检测”按钮。 2015-11-19_173555....
davidyin
2015年11月20日 09:22
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 安装
回复总数: 7
阅读次数: 9768

简介

当然首先看到的就是 phpBB 的 简介 。简单而清楚的告诉你 phpBB 是什么。 2015-11-19_171618.png 也可以看看 授权 ,软件是按照 GPL 2 授权来分发的。http://opensource.org/licenses/gpl-2.0.php 2015-11-19_172125.png 也可以看看 支持 ,看看有哪些方式可以获取技术支持,当然如果你使用的在本站下载的简体中文语言包,或者简体中文安装包,并保留版权相关的链接,同样可以获得我们的技术支持。 2015-11-19_172211.png 看完后,可以点击 “全新安装” 的标签,进入全新安装的过程。
davidyin
2015年11月20日 09:17
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 安装
回复总数: 7
阅读次数: 9768

语言选择

首先第一步就是要选择安装语言,如果你下载的是本站的简体中文语言完整安装包,那么在出现安装界面后,就直接选择语言》简体中文,然后点击 Change 按钮。
接下来整个节目以及之后就会完全的显示简体中文的安装界面了。
默认英文界面
默认英文界面
简体中文语言安装面板
简体中文语言安装面板
davidyin
2015年11月20日 08:24
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 安装
回复总数: 7
阅读次数: 9768

3.1.X 安装

phpBB 3.1 安装的过程是非常的简单易用,因为有安装向导会引导整个安装过程。

首先是下载完整的安装包,解压缩,然后上传到你想要安装的地方。你需要在浏览器中输入URL,开始进入安装界面。
你第一次输入这个网址(比如 http://www.example.com/),phpBB会检测到它还没有安装,就会自动重定向到安装界面。
2015-11-19_171131.png
如果用的是 Apache Web服务器的话,记得要上传 .htaccess 文件。
davidyin
2015年11月20日 08:08
版面: 3.1.X 使用和中文简体语言包
主题: 3.1.X 系统要求
回复总数: 0
阅读次数: 3227

3.1.X 系统要求

phpBB 的安装及使用有一些必要的条件,下面会把有关的这些系统必要条件罗列出来。 一个 Web 服务器,或者主机空间的账号,运行的操作系统必须支持PHP语言。 一个 SQL 数据库系统,可以是下面这些中的一个就行: MySQL 3.23 以上 (MySQLi supported) MariaDB 5.1 以上 MS SQL Server 2000 以上 (via ODBC) MS SQL Server 2005 以上 (via the native adapter, SQLSRV) Oracle PostgreSQL 8.3+ SQLite 2 SQLite 3 PHP 语言至少是 PHP ...