搜索找到 17 个匹配

yehrussell
2019年5月3日 08:17
版面: 3.2.X 中文简体语言包及使用
主题: 讨论: phpBB 3.2.6 简体中文语言包
回复总数: 5
阅读次数: 162

Re: 讨论: phpBB 3.2.6 简体中文语言包

davidyin 写了:
2019年5月3日 05:00


你提到的这几个,我看了一下,在我所用的几个论坛上没有出现问题。
而照你这个链接里的说明,已经告知了如何修改,同语言包没有关系,是程序的问题。
谢谢版大
yehrussell
2019年5月2日 18:46
版面: 3.2.X 中文简体语言包及使用
主题: 讨论: phpBB 3.2.6 简体中文语言包
回复总数: 5
阅读次数: 162

Re: 讨论: phpBB 3.2.6 简体中文语言包

首先谢谢版大管理员,发布语言包

https://www.phpbb.com/community/viewtop ... &t=2510296

phpBB 3.2.6中的已知问题

请问该如何更改?谢谢
yehrussell
2018年12月23日 09:06
版面: 3.2.X 中文简体语言包及使用
主题: 讨论: phpBB 3.2.5 简体中文语言包
回复总数: 1
阅读次数: 408

Re: 讨论: phpBB 3.2.5 简体中文语言包

感谢版大管理员,速度真快!
yehrussell
2018年11月22日 21:36
版面: 3.2.X 风格及模板
主题: 请问3.2.3风格用在3.2.4上,是否OK?
回复总数: 3
阅读次数: 1079

Re: 请问3.2.3风格用在3.2.4上,是否OK?

davidyin 写了:
2018年11月22日 01:15
你可以自己试试应该差别不大,可用的。
谢谢站长大大 :D
yehrussell
2018年11月21日 21:13
版面: 3.2.X 风格及模板
主题: 请问3.2.3风格用在3.2.4上,是否OK?
回复总数: 3
阅读次数: 1079

请问3.2.3风格用在3.2.4上,是否OK?

请问3.2.3风格用在3.2.4上,是否OK?
谢谢大大

(PS:谢谢站长大,已经更新成3.2.4)
yehrussell
2018年11月19日 16:38
版面: 3.2.X 扩展
主题: 更新3.2.x板时,需要关闭扩展后更新吗?
回复总数: 2
阅读次数: 1785

Re: 更新3.2.x板时,需要关闭扩展后更新吗?

davidyin 写了:
2018年11月19日 16:05
不必关闭扩展。最好先检查扩展,并做好升级。

不过要记得更新前做好完整备份,以防万一。
感恩站长回复
yehrussell
2018年11月19日 15:48
版面: 3.2.X 扩展
主题: 更新3.2.x板时,需要关闭扩展后更新吗?
回复总数: 2
阅读次数: 1785

更新3.2.x板时,需要关闭扩展后更新吗?

更新3.2.x板时,需要关闭扩展后更新吗?

https://www.phpbb.com/support/docs/en/3 ... ating-32x/

请问我从3.2.3版更新到3.2.4版,需要先关闭扩展后,才更新吗?
还是直接更新,不必关闭扩展!感恩

(PS: 我3.2.3版扩展十几个扩展)
yehrussell
2018年11月19日 15:35
版面: 中文语言包发布区
主题: phpBB 3.2.4 简体中文发布 v18.11.2(更新2)
回复总数: 2
阅读次数: 1395

Re: phpBB 3.2.4 简体中文发布 v18.11.0

davidyin 写了:
2018年11月19日 13:53
phpBB 3.2.4 发布后,有发现一个已知 Bug,出现症状就是会在某些受影响的页面不显示,或者空白。
具体修复方法就是下载附件,解压后,放入 includes 目录下,替换原来的两个文件,分别是 bbcode.php 和 functions_content.php
phpbb324-hotfix.zip

替换后,在管理后台,清除缓存。

感恩站长大大分享 :D
yehrussell
2018年11月19日 15:34
版面: 3.2.X 中文简体语言包及使用
主题: 3.2.4中的已知问题
回复总数: 2
阅读次数: 360

Re: 3.2.4中的已知问题

请问上面 - 就是删除该程式?
上面+ 就是加上该程式?
谢谢
yehrussell
2018年11月19日 13:18
版面: 3.2.X 中文简体语言包及使用
主题: 3.2.4中的已知问题
回复总数: 2
阅读次数: 360

3.2.4中的已知问题

3.2.4中的已知问题
https://www.phpbb.com/community/viewtop ... &t=2492371

请问升级到3.2.4会有问题吗?
上面那篇有提到在phpBB 3.2.4发布之后,我们注意到一个问题可能会影响使用generate_text_for_display()函数的扩展的用户。
该如何修正?谢谢