搜索找到 1 个匹配

蓝色天空
2019年5月6日 15:12
版面: 3.2.X 使用和中文简体语言包
主题: 提示PHP版本过低
回复总数: 2
阅读次数: 2566

提示PHP版本过低

有个问题,2.6升级2.7时按照官方提示使用自动升级文件升级,可是出现PHP版本过低
批注 2019-05-06 150456.jpg
然后直接下载官方英文版2.7直接上传安装,同样显示PHP版本过低,如上图。又试了2.6的安装包,同样问题。可我服务器PHP版本是5.6(下图)。不过在主机里可以通过软件连接直接安装,通过上传安装包到ftp就是无法安装,提示PHP版本过低。请问如何解决。
批注 2019-05-06 150456.jpg